User Login Incident
Incident Report for QuaverEd
Postmortem

A patch to Quaver servers on Monday 1/11 led to an occasional issue with users logging in. We were made aware of this issue at around 4AM on Tues 1/12 and found it was isolated to one server and impacted only some users. Once identified, the issue and resolved by 8:50AM. No action is needed by users and all systems are back to normal.

Posted Jan 12, 2021 - 09:29 CST

Resolved
This incident has been resolved. Thank you for your patience.
Posted Jan 12, 2021 - 09:10 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 08:55 CST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 08:02 CST
Investigating
We are investigating an issue that may impact user login. At this time, we recommend clearing the cache/cookies on your browser as a temporary solution. We will update this page with more information.
Posted Jan 12, 2021 - 08:01 CST
This incident affected: QuaverSEL (QuaverSEL.com), QuaverEd (QuaverEd.com), QuaverMusic (QuaverMusic.com), and Single Sign On to Quaver.