Degraded performance on student site
Incident Report for QuaverEd
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 14:58 CDT
Monitoring
While site performance is back to normal, monitoring and infrastructure improvements are ongoing in response to unprecedented volume.
Posted Sep 15, 2020 - 17:52 CDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 12:24 CDT
Update
We are continuing to work to remedy this issue.

For more on the slowdown and our efforts to address it, please visit https://www.quavered.com/2020/09/01/a-message-from-quavered-president/
Posted Sep 01, 2020 - 12:23 CDT
Investigating
Due to the massive increase in student accounts in the past few weeks, we have been experiencing intermittent slowdowns on our servers. While the site serving our teaching resources has been largely unaffected by these volumes, the student site is experiencing daily service interruptions. We have isolated the cause and are working to remedy it.
Posted Aug 28, 2020 - 10:15 CDT