Reports of Outage
Incident Report for QuaverEd
Resolved
It seems there was a partial outage from our DNS provider that prevented users in certain areas from accessing our site. Unfortunately this was not an issue within our control, nor was it limited to Quaver, though we do apologize for any interruption to our users. We believe this issue is now resolved and users should now be able to access Quaver reliably again.
Posted Jan 23, 2020 - 13:20 CST
Investigating
We have multiple reports of users being unable to reach our site. This is intermittent, and does not affect all users. We are investigating whether the issue is with our systems or part of the larger internet infrastructure as a whole.
Posted Jan 23, 2020 - 12:49 CST