Interruptions to Student Access
Incident Report for QuaverEd
Resolved
Student.quavered.com is now stable and further interruptions are not expected.
Posted Aug 25, 2020 - 09:30 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2020 - 12:52 CDT
Identified
We are experiencing intermittent interruption to student access at student.quavered.com. The source of the issue is under investigation, and intermittent service interruption may still be experienced as we work on the issue. We are committed to resolving the issue as soon as possible and will update our user base as soon as it is completely resolved.
Posted Aug 24, 2020 - 12:52 CDT