Error on login
Incident Report for QuaverEd
Resolved
This incident has been resolved. A required restart to a set of servers resulted in a misconfiguration. That has been corrected and measures have been taken to ensure the correct configuration is applied after future restarts.
Posted Aug 02, 2021 - 19:58 CDT
Identified
We are aware of an issue logging into our sites right now. The cause has been identified and we are working to correct the situation.
Posted Aug 02, 2021 - 19:19 CDT
This incident affected: QuaverEd.com, Single Sign On to Quaver, and Help.QuaverEd.com.