Database Server Connection Issues

Incident Report for QuaverEd

Resolved

This issue has been resolved.
Posted Feb 12, 2024 - 13:40 CST

Investigating

QuaverEd is tracking issues with connections to our database servers. Assignments and Google SSO are two areas of the QuaverEd platform that are currently affected.
Posted Feb 12, 2024 - 13:35 CST
This incident affected: Single Sign-On into QuaverEd.